Tech Talk


#364

Pretty piss poor compared to Telstra :stuck_out_tongue:
90 is still very respectable though.


#365


Telstra at Buderim Qld


#366

Woke up this morning to find a flood of Optus Usage Alerts on my phone.
I was at home, phone locked, on charge, and connected to wifi. Wi-fi assist is disabled on my iPhone, and there is nothing shown on my phone that would indicate any data has been used.

I have a 25GB plan and typically only use about 5-8GB per month, and Optus are claiming i’ve used at least 29GB while asleep this morning and have charged me an extra $160 on my account for this!

It says “shared data” in the text messages but this plan is only on my phone.

Called them this morning and they said they can’t do anything until my bill is issued next month!

She told me to disable mobile data on my phone just to be sure. I did so and continued to get a further 2x “1GB has been added for $10” text messages in the next hour after the call, despite knowing I was at home, on wifi, with mobile data completely disabled.

Any ideas on what the hell is going on here?


#367

You might have to insist they do something about it immediately, otherwise they will just continue charging you. Would a visit to the Optus store help?


#368

Prior to the bill rolling over at the very least you need evidence that you’ve contacted them notifying them of what is happening and the steps you’ve taken so they can’t just turn around and say too bad, you didn’t contact us and ask what was happening.

Considering it claims “shared data” I would suggest that would imply that someone has gained access to your Optus account.


#369

After I received two further $10 has been added text messages after I had already called, I called back and got them to disable all mobile data on my account, which has stopped any further charges being applied.

They text me a reference number while I was on the first call, which I have.
I’ve also been saving screenshots of settings on my phone showing what i’ve done, etc.


#370

One thing that I hope will help my argument against them.
I have an app called “DataMan” on my phone which monitors my Cellular and Wifi data usage. I’ve set it up for my exact billing plan and period and it’s giving me very different information from what Optus is telling me.


#371

If only we ALL had those speeds.

5G will be up to nearly 8 times faster than that, due sometime next year with Telstra.


#372

One I did last night


#373

The updated iPad Pro goes on sale on Wednesday.

If you thought prices for the iPhone Xs Max were absurd, make sure you are sitting down before you read the next couple of paragraphs…

The flagship model is still the 12.9 inch, but now comes with up to 1TB storage, an edge to edge display (no home button) and USB-C connectivity (no Lightning port).

The price? $2,869 for the 4G model … But STILL no OLED display… Even my 2 year old $700 Samsung tablet has that!

Add in the new Smart Keyboard ($299) and the new Apple Pencil ($199) which responds to touch and can be magnetically attached to the iPad, and you could be looking at over THREE GRAND for a fully kitted iPad… The basic 11 inch WiFi only model with 64GB storage is a comparatively cheap $1,229.

They have truly gone mad at Apple.


#374

I have always been a big fan of Apple and their products, but their prices are becoming absolutely insane recently.
No person in their right mind could possibly consider paying $3,000 for an iPad when a good laptop is far cheaper!


#375

I was considering buying the new iPad Pro and Mac Mini until I saw their prices.
Mac Mini is meant to be the cheap solution for anyone who doesn’t want a full Mac, but the i5 model costs $1600.

Absolutely insane prices.


#376

Now on the NBN FTTB with TPG.

Just fab!


#377

Sully went a shoppin and upgraded some things today, whilst still being a bit ‘old school’ which I’m happy with (hey, a good old plasma can last decades!)

Got a Google chromecast dongle for my Sony Bravia (2010) for a new Foxtel Now subscription, because my new Telstra bundle threw in a Samsung Tab (also already have a latest iPad but just use hardwire HDMI). All works great.

Threw out my 20 year old Pioneer DVD player. I salute it. Shed a tear. Still worked hard to an extend, but time to upgrade, long overdue. New Panasonic DVD works fine.

BUT… I need help with something else :disappointed_relieved: Buggered around all day with it. So I’m hoping there’s a tech-spert to save me hundreds of $$$ not to get in a TV tech expert.

So I got a cheap Teac HD set top box, as my ever reliable 50 inch Panasonic Viera plasma can’t get HD channels nor channels like Racing, 9Life and upcoming 7food. It works, that is when I rearrange various cables so the connected Panasonic DVR and 5.1 surround sound amp then don’t!!! :tired_face::tired_face: So had to disconenct the set top as a working DVR is more important until I work it out.

So guys how do I/what is the correct method of successfully conencting a set top box… To a DVR… To an amplifier… To a TV!? There’s so many cables (RF, the old tri-colour, HDMI and fibre optic), holes and combinations I ended up self-realising I was out of my depth.

But am sure someone here is a nerd for it :slightly_smiling_face:

Thanks guys,

Sully X x


#378

My take on it

Connect the STB to the HDMI input on the TV using HDMI cable - HDMI AV OUT to HDMI AV IN.

Connect the DVR to the TV using whatever video and audio cables it allows - Composite Video IN (yellow + red + white cables) or for better picture Component IN (5 cables) or HDMI for best picture.

Connect the audio out of the TV to the 5.1 surround system using optical cable if available (Digital Audio OUT on TV to Digital Audio In on Amplifier); if not use red and white L + R audio cables.

Switch between inputs on the TV to select between STB and DVR.

There isn’t any point connecting the STB to the input on the DVR as the recording won’t be in HD.

If in doubt check the connection instructions for the Viera. The main assumption is that the amp is an audio-only amp with no video switching. If it is an audio-visual amp, you can just connect everything through it and use it for input switching instead of the TV.


#379

Does your DVR not get the newer MPEG 4 HD channels either? Is that why you have the TEAC?

Does your amp have enough HMDI inputs to accommodate all of your devices? The simplest way is to run them all through that, aside from that, I can’t think why your DVR and amp all of a sudden wouldn’t work.


#380

Very helpful, thanks a bunch :slightly_smiling_face:

No, amp is video-audio BUT no HDMI slots (model is probably a smidge too old- it’s a Kenwood “Multi Control Centre” or whatever amp). Haven’t played anything through it though, unlike what most probably do (and I should’ve), I’ve just used it for the 5.1 surround audio.


#381

Anyone have any knowledge with troubleshooting a PS4?

When I go to turn on the console, it does the usual blue start up light, then suddenly switches off

  • I’ve tried safe mode (which in itself doesn’t work, and I’ve heard 3 different ways safe mode is activated)

  • Called Tech Support and they said to get a new one as opposed to any other tips and didn’t even say why this was occurring

  • Console is only a year and a half old too so yikes lmao


#382

i’d bar arguing you are covered under the australian consumer law, which says that goods must be fit for purpose for a reasonable time. I’ve had my ps4 for about 4 years, and others have just as long. you would not expect a game console to last 18 months


#383

I agree with this. Do you still have the receipt? If so, try taking it back for an exchange.

If not, do you get an option to do a factory reset?

Or try a Google search for any other solutions?